Data Processing Delays - Email, search and listing affected
Incident Report for Booqable
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 22, 2019 - 16:48 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Jul 22, 2019 - 15:24 CEST
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Jul 22, 2019 - 15:13 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Jul 22, 2019 - 15:13 CEST
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the search and listing tools. Sending e-mails is also delayed. No data has been lost and the system should be caught up shortly.
Posted about 2 months ago. Jul 22, 2019 - 15:11 CEST
This incident affected: Web application, Search engine, and Email delivery.