Data Processing Delays - Search and listing Affected

Incident Report for Booqable

Resolved

This incident has been resolved.
Posted Nov 29, 2019 - 01:46 CET

Identified

Our data processing infrastructure is running behind which is causing inaccuracies in the search and listing tools. No data has been lost and the system should be caught up shortly.
Posted Nov 28, 2019 - 22:32 CET