Major outage
Incident Report for Booqable
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 18:48 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2022 - 18:21 CET
Investigating
Our hosting infrastructure is experiencing issues. Booqable is currently down. We will report as soon as we have more information
Posted Feb 24, 2022 - 17:46 CET
This incident affected: Web application, Search engine, Payments, and Email delivery.