Data Processing Delays - Search and listing Affected
Incident Report for Booqable
Resolved
This incident has been resolved.
Posted over 1 year ago. Jun 21, 2018 - 18:15 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Jun 21, 2018 - 17:53 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Jun 21, 2018 - 17:15 CEST
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the search and listing tools. No data has been lost and the system should be caught up shortly.
Posted over 1 year ago. Jun 21, 2018 - 17:14 CEST