Elevated rate of server timeouts
Incident Report for Booqable
Resolved
This incident has been resolved.
Posted about 2 years ago. Oct 09, 2017 - 15:34 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 years ago. Oct 09, 2017 - 15:19 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 years ago. Oct 09, 2017 - 15:10 CEST
Investigating
We are currently investigating this issue.
Posted about 2 years ago. Oct 09, 2017 - 14:49 CEST