Search connectivity errors - Search and listing Affected
Incident Report for Booqable
Resolved
This incident has been resolved.
Posted 13 days ago. Feb 04, 2019 - 12:38 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Feb 04, 2019 - 10:49 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 13 days ago. Feb 04, 2019 - 09:02 CET
Investigating
We are currently investigating connectivity issues on our search engine layer. Our data processing infrastructure is running behind which is causing inaccuracies in the search and listing tools. No data has been lost and the system should be caught up shortly.
Posted 13 days ago. Feb 04, 2019 - 08:00 CET
This incident affected: Search engine.