Database connection errors
Incident Report for Booqable
Resolved
This incident has been resolved.
Posted about 4 years ago. Nov 27, 2014 - 08:44 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 4 years ago. Nov 27, 2014 - 08:42 CET
Identified
We have identified the issue with our database provider and are taking action to resolve it.
Posted about 4 years ago. Nov 27, 2014 - 08:37 CET
Investigating
We are experiencing database connection errors. We are investigating the issue.
Posted about 4 years ago. Nov 27, 2014 - 08:25 CET