Database errors
Incident Report for Booqable
Resolved
This incident has been resolved.
Posted 11 months ago. Mar 16, 2018 - 11:41 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Mar 16, 2018 - 10:03 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. Mar 16, 2018 - 09:45 CET
Investigating
We are currently investigating this issue.
Posted 11 months ago. Mar 16, 2018 - 09:41 CET