Investigating Performance Degradation
Incident Report for Booqable
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 18:17 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2024 - 15:49 CEST
Investigating
We are currently experiencing a slowdown across our platform, which may impact the performance and responsiveness of our services. Our engineering team has been alerted and is actively investigating the root cause of this performance degradation. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Apr 22, 2024 - 15:33 CEST
This incident affected: Web application.