Scheduled maintenance
Incident Report for Booqable
Resolved
Maintenance completed; all data is reindexed and available again for all Booqable accounts.
Posted almost 2 years ago. Oct 08, 2017 - 13:07 CEST
Monitoring
In preparation for future updates, we’re making some changes to our search engine.
As part of the maintenance, we need to reindex your data, which may be unavailable for a short period of time. As the data is being indexed, you should see it appearing automatically. Note that the Shop add-on is not affected; your customers can place online reservations like normal.
Posted almost 2 years ago. Oct 08, 2017 - 07:56 CEST