Increase in failing create and update requests
Incident Report for Booqable
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 12, 2019 - 02:01 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 12, 2019 - 01:40 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Apr 12, 2019 - 01:34 CEST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Apr 12, 2019 - 01:30 CEST
This incident affected: Web application.