Web application outage
Incident Report for Booqable
Resolved
This incident has been resolved.
Posted 9 days ago. Aug 09, 2019 - 17:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 days ago. Aug 09, 2019 - 15:32 CEST
Identified
We're investigating an issue that caused the Booqable web application to crash during a regular maintenance update. We will keep you updated.
Posted 9 days ago. Aug 09, 2019 - 15:07 CEST
This incident affected: Web application.