Data Processing Delays - Search and listing Affected
Incident Report for Booqable
Resolved
We are continuing to monitor for any further issues.
Posted about 1 year ago. Jul 02, 2018 - 14:08 CEST
Update
We are continuing to monitor for any further issues.
Posted about 1 year ago. Jul 02, 2018 - 13:50 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Jul 02, 2018 - 13:46 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Jul 02, 2018 - 13:45 CEST
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the search and listing tools. No data has been lost and the system should be caught up shortly.
Posted about 1 year ago. Jul 02, 2018 - 13:40 CEST