Timeout errors
Incident Report for Booqable
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 20:47 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2020 - 17:25 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2020 - 17:25 CET
Update
We are continuing to investigate this issue.
Posted Mar 16, 2020 - 17:20 CET
Investigating
We're experiencing an elevated level of timeout errors and are currently looking into the issue.
Posted Mar 16, 2020 - 17:20 CET
This incident affected: Web application, Search engine, File hosting, and Content Delivery Network.