DNS Failures
Incident Report for Booqable
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 20:28 CET
Update
Our DNS service provider is experiencing a high query load in some regions which results in SERVFAIL on most DNS queries within the affected regions. We will provide updates as soon as we have them.
Posted Mar 02, 2021 - 18:07 CET
Update
It seems that the Google DNS is also not able to resolve in some regions anymore. We are still working on a fix and we'll continue to post updates about the progress.
Posted Mar 02, 2021 - 16:28 CET
Investigating
Our DNS service provider received some reports about resolution failures in certain regions. And they are currently investigating this issue. As a temporary workaround, you can set up the Google DNS in your internet or WIFI settings. See https://developers.google.com/speed/public-dns/docs/using for more details.
Posted Mar 02, 2021 - 16:24 CET
This incident affected: Web application.