Elevated Errors
Incident Report for Booqable
Resolved
This incident has been resolved.
Posted over 1 year ago. Jul 05, 2018 - 23:57 CEST
Update
We are continuing to monitor for any further issues.
Posted over 1 year ago. Jul 05, 2018 - 23:34 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Jul 05, 2018 - 23:14 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Jul 05, 2018 - 23:09 CEST
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted over 1 year ago. Jul 05, 2018 - 23:04 CEST
This incident affected: Web application.