Database errors
Incident Report for Booqable
Resolved
This incident has been resolved.
Posted 11 days ago. Feb 06, 2019 - 15:31 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Feb 06, 2019 - 14:31 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 11 days ago. Feb 06, 2019 - 13:37 CET
Investigating
We are currently investigating this issue.
Posted 11 days ago. Feb 06, 2019 - 13:23 CET
This incident affected: Web application.