A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2024 - 11:09 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2024 - 10:45 CET
Update
We have identified the root cause of the issue and are pleased to confirm that no data has been lost. Our team is currently in the process of reindexing the search database, which we anticipate will fully resolve the problem. Thank you for your patience as we work diligently to restore full functionality.
Posted Nov 29, 2024 - 10:17 CET
Investigating
We are currently experiencing an issue in our application related to Elasticsearch, which is affecting the ability to search and find items in the inventory.
Updates will be shared here as we make progress toward resolving the issue.
Posted Nov 29, 2024 - 10:11 CET
This incident affected: Web application and Search engine.