Unable to view or search for products

Incident Report for Booqable

Resolved

This incident has been resolved.
Posted Nov 04, 2020 - 20:03 CET

Monitoring

Our product search has reindexed all data again. We are monitoring if there are still any issues.
Posted Nov 04, 2020 - 19:16 CET

Update

Our product search is reindexing all search data again. Products should start showing up again soon.
Posted Nov 04, 2020 - 17:39 CET

Identified

We have identified an issue with the product search. No data has been lost.
Posted Nov 04, 2020 - 16:09 CET
This incident affected: Web application and Search engine.