Missing items in Inventory

Incident Report for Booqable

Resolved

This incident has been resolved.
Posted Jan 07, 2025 - 21:59 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2025 - 20:49 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 07, 2025 - 19:47 CET

Investigating

We are currently experiencing an issue in our application related to Elasticsearch, which is affecting the ability to search and find items in the inventory.
Posted Jan 07, 2025 - 19:47 CET
This incident affected: Search engine.