Outage [DNS issues]
Incident Report for Booqable
Resolved
We've verified that all parts of Booqable are working correctly again. If you still experience issues, try flushing your DNS cache or contact our support.
Posted Oct 25, 2021 - 10:36 CEST
Monitoring
The main parts of Booqable are back online. We're making some final adjustments and are monitoring the situation. Please contact support if you have any questions.
Posted Oct 25, 2021 - 10:32 CEST
Identified
We've identified the issue in our DNS configuration and applied a fix. It takes a while for these changes to start working properly. The shop and marketing website are back online.
Posted Oct 25, 2021 - 10:30 CEST
Investigating
We are currently investigating an issue with the booqable.com DNS server & the encryption certificates that makes it impossible to reach the Booqable application. We will update this once we know more.
Posted Oct 25, 2021 - 10:15 CEST
This incident affected: Web application, Search engine, Payments, and DNS.