Webshops not resolving (.booqable.store)

Incident Report for Booqable

Resolved

Both `booqable.shop` and `booqable.store` are resolving again. The issue has been resolved.
Posted Jun 21, 2024 - 10:01 CEST

Monitoring

The booqable.store domain has been restored. Shops should be coming back online now.
Posted Jun 20, 2024 - 13:34 CEST

Identified

We're working with the companies that manage our domains to restore service.
Posted Jun 20, 2024 - 12:57 CEST

Update

We are continuing to investigate this issue.
Posted Jun 20, 2024 - 10:55 CEST

Investigating

Our NS records are not resolving which are in control of our domain registrar. We are working with them to resolve the issue as fast as possible.
Posted Jun 20, 2024 - 10:49 CEST
This incident affected: DNS.