Partial service outage — underlying infrastructure issue

Incident Report for Booqable

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 18:56 CET

Monitoring

A fix has been implemented and we believe the incident is now resolved. We are continuing to monitor for errors to ensure all services are back to normal.
Posted Nov 18, 2025 - 16:29 CET

Update

Cloudflare has acknowledge issues in their global network are investigating them. You can follow the Cloudflare status at: https://www.cloudflarestatus.com/
Posted Nov 18, 2025 - 12:57 CET

Investigating

We’re currently experiencing service disruptions caused by a Cloudflare outage. This may affect access to Booqable for some customers, particularly in certain regions. Our team is monitoring the situation and will update this page as soon as we know more. Your data is safe.
Posted Nov 18, 2025 - 12:55 CET
This incident affected: Web application.