Data Processing Delays - Search and listing Affected
Incident Report for Booqable
Resolved
This incident has been resolved.
Posted 8 months ago. Jun 26, 2018 - 19:15 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Jun 26, 2018 - 18:54 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Jun 26, 2018 - 18:38 CEST
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the search and listing tools. No data has been lost and the system should be caught up shortly.
Posted 8 months ago. Jun 26, 2018 - 18:38 CEST