Data Processing Delays - Search and listing Affected
Incident Report for Booqable
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 08, 2018 - 15:41 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Aug 08, 2018 - 15:08 CEST
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. Aug 08, 2018 - 15:08 CEST
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. Aug 08, 2018 - 15:03 CEST
Identified
Our data processing infrastructure is running behind which is causing inaccuracies in the search and listing tools. No data has been lost and the system should be caught up shortly.
Posted about 1 year ago. Aug 08, 2018 - 14:36 CEST