Elevated API Errors
Incident Report for Booqable
Resolved
This incident has been resolved.
Posted 9 months ago. Aug 07, 2018 - 22:45 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Aug 07, 2018 - 21:43 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. Aug 07, 2018 - 21:42 CEST
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted 9 months ago. Aug 07, 2018 - 21:41 CEST
This incident affected: Web application.