Data Processing Delays - Search and listing Affected

Incident Report for Booqable

Resolved

This incident has been resolved.
Posted Feb 22, 2022 - 11:56 CET

Investigating

Our data processing infrastructure is running behind which is causing inaccuracies in the search and listing tools. No data has been lost and the system will catch up. It could be that search and listing is slower than usual.
Posted Feb 21, 2022 - 12:18 CET
This incident affected: Search engine.