Hosting outage
Incident Report for Booqable
Resolved
This incident has been resolved.
Posted 18 days ago. Sep 01, 2019 - 09:28 CEST
Update
Booqable is fully up and running again. We are still monitoring the situation at AWS but we expect no more big issues.
Posted 18 days ago. Aug 31, 2019 - 21:41 CEST
Monitoring
AWS has located the cause of the outage. Services are being restored. Booqable is working again, we are monitoring the situation.
Posted 18 days ago. Aug 31, 2019 - 20:39 CEST
Update
AWS is still looking into the cause of the outage. We are monitoring the situation very closely.
Posted 19 days ago. Aug 31, 2019 - 19:28 CEST
Update
AWS (Amazon Web Services) is still experiencing issues. They are continuing to work toward a resolution to this outage.
Posted 19 days ago. Aug 31, 2019 - 18:27 CEST
Investigating
Our hosting provider is experiencing an outage, impacting the majority of our customers. We're working closely together with them to resolve this issue.
Posted 19 days ago. Aug 31, 2019 - 17:20 CEST
This incident affected: Web application.