Webshops not resolving

Incident Report for Booqable

Resolved

Both `booqable.shop` and `booqable.store` are resolving again. The issue has been resolved.
Posted Jun 21, 2024 - 10:00 CEST

Update

The new `booqable.store` domain is now affected by the same problem. We are working with our domain registrar to resolve this as fast as possible.
Posted Jun 20, 2024 - 10:54 CEST

Update

All embedded stores and those configured with an A record are now back online. However, stores using a custom domain with a CNAME record remain offline due to issues with the `booqable.shop` domain. After thorough consideration, we have decided to sunset the `booqable.shop` domain and transition all customers with a CNAME record to our `booqable.store` domain. To update your setup, please log in to your domain name provider and change your CNAME record to `custom.booqable.store` instead of `custom.booqable.shop`. Note that it may take some time for it to be fully effective, depending on your provider.
Posted Jun 14, 2024 - 08:28 CEST

Monitoring

We see most stores coming online now. If you need your store to come online faster and you are using a CNAME record, point it to `custom.booqable.store` instead of `custom.booqable.shop`.
Posted Jun 13, 2024 - 17:06 CEST

Update

We are implementing a temporary patch to fix embedded stores and stores on root domains.
Posted Jun 13, 2024 - 16:13 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jun 13, 2024 - 14:41 CEST

Identified

Our NS records are not resolving which are in control of our domain registrar. We are working with them to resolve the issue as fast as possible.
Posted Jun 13, 2024 - 13:12 CEST
This incident affected: DNS.