New data not showing up in lists
Incident Report for Booqable
Resolved
This incident has been resolved.
Posted about 1 year ago. Jan 31, 2018 - 00:56 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Jan 30, 2018 - 22:59 CET
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Jan 30, 2018 - 22:50 CET
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Jan 30, 2018 - 22:45 CET