Updates to search indexes are not being processed
Incident Report for Booqable
Resolved
This incident has been resolved.
Posted about 2 years ago. Oct 05, 2017 - 00:58 CEST
Monitoring
Data is reindexed and we're monitoring new updates to indexes.
Posted about 2 years ago. Oct 05, 2017 - 00:23 CEST
Identified
We've identified the issue and are now reindexing data.
Posted about 2 years ago. Oct 04, 2017 - 23:42 CEST