Performance Degradation

Incident Report for Booqable

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 17:13 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2025 - 17:09 CEST

Investigating

We're currently investigating an issue causing slower than normal performance. Our team is working to identify and resolve the root cause. Thank you for your patience.
Posted Apr 24, 2025 - 16:55 CEST
This incident affected: Web application.